Back to overview
Downtime

Load Balancers Down

May 08 at 08:15pm GMT-12
Affected services
Public API
Client Panel
Web

Resolved
May 08 at 09:20pm GMT-12

Service restored. Load balancers working properly.

Created
May 08 at 08:15pm GMT-12

Today we experienced an incident in our infrastructure, specifically affecting the load balancers of our CDN. This issue impacted the operation of all our public services, including the website, client panel, and API.

Our technical team quickly identified the root cause and immediately worked to mitigate the impact and restore service availability. We understand how important uptime is for our clients, and we apologize for any inconvenience this interruption may have caused.

We continue to closely monitor the platform to ensure its stability and are taking additional measures to prevent this situation from happening again in the future.

Thank you for your understanding and patience while we resolved the incident.